Microsoft Windows XP Service Pack 3 getestet, plus Anleitung für Installation

Computer / Hardware, WindowsKommentieren

microsoft windows xp - labelHab mir die Arbeit gemacht und auf einem Test-Rechner das Service Pack 3 für Windows XP aufgespielt. Der Download der ca. 340 MB stellt sich unproblematisch da, da es bei einigen Computer-Magazinen als Download zur Verfügung steht. Auf den Seiten des Hauses Microsoft findet man es natürlich auch. Vorteil, man bekommt immer die aktuellste Version, aber die Downloadzeit ist länger, weil viele User auf den Server von Microsoft zugreifen.

Hinweis: Die Anleitung ist Anhand einer Beta-Version entstanden. Zur Final-Version gab es keine Veränderungen.

Wenn du das Service Pack 3 in die Windows XP-System-CD integrieren willst, kannst du dies mit dieser Anleitung machen.

Bevor das Installieren los geht, sollte man eine Sicherheitskopie des betriebsfähigen System machen! Danach sollten alle laufenden Anwendungen geschlossen werden, ansonsten gibt es Fehlermeldungen beim installieren des Service Packs.

Nach anklicken der 340 MB Datei wird diese temporär entpackt. Nach einigen Minuten, wird man gefragt, ob man wirklich das Service Pack installieren möchte. Paar Klick und schon läuft das ganze Spiel. Auf meinem Test-Rechner dauerte das ganze Aufspielen und Installieren ca. 35 Minuten. Bei neueren Rechnern kann diese Zeit unterschritten werten.

Wenn diese Prozedur beendet ist, muss der Rechner neu gestartet werden. Beim Neustart kommt die Frage wieder, ob man die hauseigene Firewall benutzen möchte, so wie bei einer Erstinstallation von XP. Danach sollte Windows XP mit dem Service Pack 3 problemlos starten und laufen können.

Am System selber habe ich keine Änderungen feststellen können, außer das die Systembezeichnungen nicht mehr SP2 sondern SP3 sind. In der Administration sollten einige Änderungen vorhanden sein, was mir bisher als Heim-Anwender noch nicht aufgefallen ist.

Neben der Sammlung der bekannten und veröffentlichter Updates, sollen im Service Pack 3 folgende Neuerungen beinhalten, was Administratoren freuen könnte:

  • Version 3 der Microsoft Management Console (MMC)
  • Vista bereits integrierte Network Access Protection (NAP)
  • Background Intelligent Transfer Service 2.5 (Bits)
  • Windows Installer 3.1
  • Core XML Services 6.0

Fazit: Das Service Pack 3 für Windows XP ist wieder ein klassisches Service Pack, wie zu Zeiten von Windows NT4. Leider hat Microsoft mit dem Service Pack 3 eine Chance vertan, praktische Anwendungen für Home-Anwender von Windows Vista nach XP zu holen, um so vielleicht einigen, späteren Wechslern zu Vista das Leben leichter zu machen.

Im Übrigen, der Service von Microsoft für Windows XP soll bis 2014 weitergeführt werden.

Share on FacebookTweet about this on TwitterShare on Google+Pin on PinterestShare on RedditDigg thisShare on TumblrShare on VK

Kommentare:

  1. Martin sagt:

    hoppla, hab versehentlich ein Kommentar gelöscht 🙁

    Der Begriff Test ist als ISO definiert.

  2. Peter Neumann sagt:

    Habe das SP3 RC1 ebenfalls getestet – keine Probleme – das System blieb stabil. Was ich nicht weiss: muss das RC1 wieder gelöscht werden, wenn das reguläre SP3 verfügbar ist oder kann man das darüber spielen? Bei VISTA ist es so – kein reguläres SP1, wenn das RC nicht vorher herunter gelöscht wurde!
    Cheers, Peter

  3. Rolf sagt:

    Hallo allezusammen, also ich habe probleme bei der Installation vom SP3. SP 2 für XP ist vorhanden, und Installiert. Nachdem ich das Programm gestartet ist bleibt es immer bei Installation wird abgeschlossen stehen ca bei 60% vom Balken. Nichts tut sich mehr. Beim nächsten Neustart wird alles wieder gelöscht und ich muss von vorne anfangen. Also auf ein neues. Wieder das gleiche. Programm fehler ??????

  4. Varo sagt:

    Hallöchen,
    hab den gleichen Sch…. wie Rolf. 3mal versucht.
    Beim Laptop alles i.O.
    Muss am PC oder System liegen.
    AMD X2 auf MSI mit 2 GB Ram und 1800er ATI.

  5. chris sagt:

    hi ich hab ein prob nach den ich von sp2 auf sp3 updadet hab funst auf einmal nicht mehr mein sound also mein soundkarte is „Realtek ALC888/S/T @ Intel 82801HB ICH8 – High Definition Audio Controller„so kopiert vom everest bitte helft mir!!!

  6. Rolf0210 sagt:

    Hier die passende Antwort von Microsoft :

    Sehr geehrter Herr Pfennig,
    herzlichen Dank für Ihre Anfrage an den technischen Support von Microsoft.
    Leider müssen wir Ihnen mitteilen, dass Windows XP Service Pack 3 Release-Candidate (Beta-Software) im Windows Update Support nicht unterstützt wird.
    Wir möchten Ihnen natürlich gerne bei der Beantwortung Ihrer Frage weiterhelfen. Unser Team ist jedoch ausschließlich spezialisiert auf die Beantwortung von Fragen zu Windows Update/Microsoft Update. Ihre Anfrage fällt leider nicht in diese Kategorie.

  7. Martin sagt:

    Um Probleme zu vermeiden: Bitte benutzt einen Computer, den ihr nicht zur produktiven Arbeit und Kommunikation benötigt.

    Das SP3 ist eine RC und bei Microsoft gleichzusetzen mit einer Beta – so meine Erfahrungen!

  8. Herbert sagt:

    SP3 unter xp Stabil!! Aber, Realtek Sound 7.1 ALC888 ZB läuft nur unter SP2 oder viel spass beim suchen eines veraöteten Treibers.
    Kommentar beim Check, bitte installieren Sie SP2. HaHaHa

  9. Renato aus Chiang Mai (TH) sagt:

    Hallo! Habe SP3 auf Compaq Desktop Evo510 mit XP SP2 im abgesicherten Modus installiert und eine Fehlermeldung etwa „Zugriff auf File xxx nicht möglich“ – hier war nur noch abbrechen moeglich. Das selbe in gruen ohne abgesicherten Modus. Was mache ich da falsch? Danke füer jeden Tip. Renato

  10. Martin sagt:

    Es kann am abgesicherten Modus liegen, also es kann! Da im abgesicherten Modus nicht alle Systemteile gestartet werden, sondern nur die Wichtigsten. Dies ist im abgesicherten Modus auch gewollte, da du in diesem Modus gegebenfalls dein Betriebssystem retten, reparieren etc. kannst, wenn XP mal nicht im normalen Modus läuft und startet.

    Wenn du deinen Desktop produktiv nutzt, rate ich dir grundsätzlich vom installieren des SP3 als Beta-Version ab, aus eigenen Erfahrungen. Da ein Betriebssystem für den Betrieb zuständig ist und nicht wie Programme nur eine Anwendung, sodass diese nicht ins komplette System, auch Kern genannt, eingreifen.

  11. Gerd sagt:

    Highdefinition Audio (5.1, 7.1, etc…) läuft unter SP3!
    Einfach googlen, „KB888111 SP3“. KB888111 ist nen Fix von Microsoft, einige haben dieses zu SP3 geändert. Findet man irgendwo im Netz… danach läufts…

  12. Nadja sagt:

    Hallo,
    mein Freund hat das gestern das Service Pack 3 von XP installiert (weiß nicht genau ob RC1 oder 2). Jetzt erschient beim Start immer nur kurz der XP Bildschirm und dann nur noch blauer Bildschirm mit weiser Schrift, die aber so schnell verschwindet, daß man sie nicht lesen kann. Bekommen also überhaupt keine Zugriff mehr auf das Betriebssystem. Auch die Boot-CD bringt nichts. Wie kriegen wir das Service Pack 3 wieder runter, so daß der Rechner wieder läuft?! Hilfe!!!
    Vielen Dank schon mal

  13. Martin sagt:

    Hallo Nadja,

    Eine Deinstallation des Service Pack 3 ist nicht vorgesehen. Wenn ihr nicht zum „Abgesicherten Modus“ gelangt, dann bleibt euch nur eine Neuinstallation übrig.

    Nochmal den Hinweis, das Service Pack 3 für Windows XP ist eine Entwicklerversion und nicht für den produktiven (also hausgebräuchlichen) Gedacht.

    Wer es trotzdem ausprobieren möchte, sollte vorher eine Datensicherung vornehmen.

  14. Christian sagt:

    na Klasse, mein automatischer MS.updater hat es runtergeladen und installiert…. jetzt habe ich ebenfalls das Problem, das XP nicht mehr hochfährt, die Tastatur läßt sich auch nicht mehr betreiben…. hmm, bin ziemlich ratlos….

  15. Nadja sagt:

    Hallo Martin,

    danke erstmal. Ja ich weiß, daß das Service Pack 3 nur Vorab-Version ist und nicht für den Heimgebrauch gestimmt ist. Mein Freund leider nicht! Er dachte, wenns von Microsoft kommt, wirds schon klappen. Naja und den Salat haben wir jetzt. In den abgesicherten Modus komm ich doch über das Bios oder? Was muß ich denn dann genau machen, weil wenn da auch noch was schief geht, ist ja eigentlich alles vorbei.
    Danke schon mal 🙂

  16. Martin sagt:

    Nadja,

    Beim Laden von Windows, also Computer einschalten und hochfahren, und dann nach dem Startbild des Computers, dann mehrmals die F5 drücken.

    Dann solltest eine Anzeige erscheinen, wo du den „Abgesicherten Modus auswählen kannst“. Es dann auch möglich die Option auszuwählen, wo es so ähnlich heißt „letzte lauffähige Version starten“.

    Wenn du im abgesicherten Modus bist, sichere alle wichtigen Daten und dann musst du deinen Computer neu bespielen, also installieren.

    Tipp: Google mal nach „Windows XP Servic Pack 3 entfernen“ oder ähnliches. Vielleicht findest du eine einfache Lösung, die ich jetzt nicht kenne.

  17. Marco sagt:

    Hallo Leute…!

    Also alle die den Bluescreen haben…man kann ihn lesen, wenn du beim Booten des PCs F8 drückst und dann auswählst PC nach fehlerhaften Boot nicht automatisch neustarten.

    In diesem Bluescreen steht, dass ein Einsprungpunkt nicht gefunden werden konnte, weil einen DLL (GDI32.dll) nicht mehr gefunden wird.

    SP3 hat irgendwie ein Problem diese Datei zu kopieren oder richtig zu erstellen.

    Von daher muss man diese Datei (gdi32.dll) manuell über die Wiederherstellungskonsole
    aus dem Ordner
    (c:\windows\servicepackfiles\i386)
    in den Ordner (c:\windows\system32) kopieren.

    Danach den Rechner neustarten und er sollte wieder booten.

    Mit freundlichen Grüßen

    Marco

  18. Tom sagt:

    Guten Tag,

    kann mir bitte einer den genauen Befehlscode für das Kopieren der GDI32.dll Datei in der Wiederherstellungskonsole nennen?

    Es soll die Datei

    gdi32.dll

    manuell über die Wiederherstellungskonsole
    aus dem Ordner

    c:\windows\servicepackfiles\i386

    in den Ordner

    c:\windows\system32

    kopiert werden.

    copy/??????????

    Tausend Dank

    XP SP3 Geschädigter

  19. Tom sagt:

    In der Wiederherstellungskonsole nacheinander das folgende eingeben und nach jeder Zeile die [Enter]-Taste drücken:

    ren \windows\system32\gdi32.dll gdi32.old

    copy \windows\servicepackfiles\i386\gdi32.dll \windows\system32\gdi32.dll

    exit

  20. Christian2 sagt:

    Uff, das ist ja noch mal gut gegangen!

    Als Ergänzung für Laien wie mich (was ein RC ist, wusste ich nicht), die sich hierher verirrt haben:

    Die Wiederherstellungskonsole kann (wenn noch nicht auf dem Rechner) von der XP Installations-CD gestartet werden, nach Rechnerstart von der CD kommt irgendwann diese Option neben „XP installieren“.

    bleibt die Frage, was die Ursache für dieses (seltene/häufige?) Problem mit der gdi32.dll ist.

    Der Tag geht doch noch gut zu Ende!
    Danke!!!!

    Christian

  21. Christian2 sagt:

    Das oben beschriebene Problem dürfte sich demnächst erledigen, wenn der RC1 nicht mehr als „beliebteste Downloads“ angeboten wird und der download des „fertigen“ SP3 nicht total überlastet ist.

    Frage: Ist davon auszugehen, dass der um den gdi32.dll reparierte RC1 stabil läuft – oder sollte ich das „fertige“ SP3 noch zusätzlich installieren (geht das überhaupt?)

    Gruß,
    Christian2

  22. Uwe sagt:

    Habe auf dem Medion MD 96500 Windows XP SP2, das Windows SP3, das am 6.5.2008 zur Verfügung stand, installiert, seit dem booted der Laptop nicht mehr. Er startet anfangs ganz normal, bricht aber noch vor der Anmeldung ab und schaltet sich aus.
    Das waren die Angaben bei MS:
    Dateiname: WindowsXP-KB936929-SP3-x86-DEU.exe
    Version: 1
    Knowledge Base-Artikel (KB-Artikel): KB936929
    Veröffentlichungsdatum: 06.05.2008
    Sprache: Deutsch
    Downloadgröße: 313.1 MB
    http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=5b33b5a8-5e76-401f-be08-1e1555d4f3d4
    Hat jemand eine Idee?
    Gute Nacht!

    Uwe

  23. Stefan sagt:

    Super Leute!
    wollte gerade meinen XP SP3 Rechner zum Fenster raus werfen! Wer eine 2. Partitiion (so wie ich) kann übrigens einfach von der Starten und dann die gdi32.dll kopieren. Interessant übrigens dass vom SP3 her eine version aus dem Jahre 2007 kommt und meine von 2008 war. Vielleicht wurde sie deshalb nicht überschrieben…
    Jedenfalls Danke noch mal!

  24. mrshrimp sagt:

    nach installation des sp3 für xp sowie sp1 vista hat es mir das laptop wie auch den desktoprechner abgeschossen…. für meinen teil habe ich jetzt die nase voll und wechsle endgültig auf linux – konsequent und ohne ms parallel zu installieren. viele freunde haben linux schon jahre ohne jeglich neuinstallation (lediglich updates) ohne probleme -wenn ich bedenke wieviel zeit ich in all den jahren sein win95 bis vista sinnlos mit neuinstallationen verbracht habe, mann müsste die „brüder“ dafür eigentlich verklagen!

    so long

    christian

  25. Oguz sagt:

    Ich habe Microsoft Windows XP Service Pack 3 auf meinem Pc Installiert anschließend habe ich meinen rechner neugestartet aber mein pc geht nicht mehr, der startet zwar aber nur bis zu einem punkt dan nicht mehr weiter immer der gleiche kreislauf, wodran könnte es liegen ?

  26. Marko sagt:

    Puh… Danke Tom u. Marco ohne Euch wäre ich jetzt aufgeschmissen.

    Übrigens hatte mein Ordner \system32\ gar keine gdi32.dll nach Eingabe der ersten Befehlszeile kam die Meldung

    „Datei nicht gefunden“

    …dann braucht man nur die 2. Zeile eingeben.

    Meine Herstellungskonsole habe ich auch von der Windows XP Installations-CD gestartet.
    Nach einem längeren Check erscheint die Option:
    1. Installieren oder
    2.“R“-Taste drücken zur Reparatur
    3. Abrechen

    …dann auf „R“ drücken und die Konsole startet
    Danach die Partition auswählen auf der Windows installiert ist also meistens 1:C\
    und die 1 drücken und mit Enter bestätigen.

    Dann startet die Konsole mit dem Administratorpasswort welchen man noch eingibt oder einfach Enter drücken wenn keins vergeben ist.
    Jetzt steht: c:\windows>
    um die Befehlszeile einzugeben wechselt man nach c:\ mit der Eingabe
    cd c:\
    und Enter
    jetzt die Parameter wie von Tom beschrieben eingeben
    copy \windows\servicepackfiles\i386\gdi32.dll \windows\system32\gdi32.dll

    Danach kommt die Meldung „1 Datei kopiert“

    Exit
    und wieder Enter

    Install-CD rausnehmen und fertig – looft der Rechenknecht wieder.

  27. Christoph sagt:

    Hallo, ich habe bei mir das endgültige SP3 release installiert und seitdem ist mein PC um einiges langsamer von den ladezeiten her, ausserdem sinnt der ton, musik wird nur noch mit ungleichmäßiger geschwindigkeit abgespielt und es knackt dabei, an der soundkarte kann es nicht liegen, da ich mit einer anderen soundkarte das selbe problem hab.

    weiss jemand wie ich das beheben kann???
    ich hoffe ihr könnt mir helfen
    danke schonmal im vorraus

  28. Martin sagt:

    Als erstes Fällt mir bei diesem Problem das Stichwort Treiber ein. Hast du mal nachgesehen, ob es neue Treiber für den Sound gibt?

    Weitere Idee: Schau mal im Task-Manager nach, ob ein Prozess unnötig viel Speicher verlangt.

    Wie spielst du Musik ab? Mit CD oder per file?

  29. Christoph sagt:

    per file und die treiber hab ich auch schon aktualisiert, hat nix gebracht

    die idee im task manager war gut, hab da gesehen, dass der sound fx manager von realtek (onboard sounkarte) (rthdcpl.exe) ungewöhnlich viel speicher frisst , hab ihn darauf hin mal beendet , daraufhin war das knacken und so zwar noch da aber es war auf jedenfall besser

    also bin mittlererweile so genervt davon dass ich schon fast zu einer neu instalation von windows neige, bin aber natürlich weiterhin für jeden lösungsvorschlag dankbar.

  30. Martin sagt:

    @Christoph

    hast du mal Windows im Abgesicherten Modus gestartet? Wenn ich mich nicht irre, werden am Abgesicherten Modus keine Soundtreiber geladen.

    Ich kenne dein Soundproblem im anderen Zusammenhang. Ich hatte mal mit PCI128 (onboard) das Problem, sobald ich den Micro-Verstärker einschaltet (per Klick im Menü „Lautstärke“) bekam ich ein regelmäßiges Knacken auf die Lautsprecher.
    Nur das deaktivieren des Verstärkers und das Stumm schalten löste das Knacken auf.

  31. Christoph sagt:

    ok, ich weiss jetz nich auf was du hinaus willst, hab mal im abgesicherten modus gestartet und versucht ein .mp3 file zu öffnen, der player kommt hoch spielt dann aber eben nix ab, is doch logisch wenn der keine treiber dann hat, oder ???
    ausserdem sind im abgesichertten modus die soundkarten doch überhaupt nich im hardware manager sichtbar und so.

    auf jeden aber danke, dass du dir so viele gedanken wegen meines problems machst!

  32. Martin sagt:

    Das eigentliche Problem, bei solchen Problemen wie deine, ist man sitzt selber nicht davor.

    Gib mal bei Google dein Mainboard (wenn der Chip onboard ist) und dein Problem ein. Ich gehe davon aus, wenn dein Problem nicht außergewöhnlich ist, dann müsstest du eine Lösung finden.

  33. Saurier sagt:

    Hallo,

    wenn ich versuche das SP 3 über die automatische Softwareaktualisierung von MS zu machen oder aber manuell, erscheint immer die Fehlermeldung c:\ntldr ist geöffnet oder wird von einer anderen Anwendung benutzt.
    Fehlercode 0x8007054F.

    Wer weiß Rat?

  34. Sandra sagt:

    Hallo,

    wir haben das SP 3 auch installiert und seit dem geht der Rechner leider nicht mehr ins Internet. Die Adressen werden aus irgendeinem Grund nicht mehr übersetzt (also die IP – Adresse erkennt er, aber nicht z.B. http://www.google.de). wir haben SP 3 auch wieder runtergeschmissen und SP 2 draufgespielt. Problem besteht aber leider weiterhin. Hat jemand vll eine Idee was wir machen können, ohne den rechner komplett neu aufzubauen??

  35. Martin sagt:

    Modem oder Router im Einsatz? Wenn Ja, dann vergleicht mal IPs vom Router und dem Computer. Wenn Router z.b. 192.168.178.1 ist, dann sollte der Computer eine ähnliche im Beriche von 192.168.178.2 bis .255 haben. Einfach mal die IPs abgleichen.

    Schaut auch mal in eure Einstellungen der Firewall rein, wenn eine vorhanden ist.

  36. Sandra sagt:

    Also, IPs haben wir schon geprüft, die sind OK. Wir bekommen ja auch eine Verbindung. Aber er akzeptiert die Seiten nicht. Er sagt immer die wären nicht verfügbar etc.

  37. Daniela sagt:

    hallo,

    ich habe die anzeige dass folgende datei beschädigt ist: windows\system32\config\system
    der rechner fährt deshalb nicht mehr hoch 🙁
    hängt das auch mit sp3 zusammen?
    habe das mit dem ren und copy probiert.. aber er schreibt nur, das er die datei oder das verzeichnis nicht findet….

    das mit dem F8 und angeben dass er nach dem fehlerhaften booten nicht neu starten soll, geht auch nicht, deshalb kann ich den bluescreen auch nicht lesen.

    übrigens habe ich sp3 schon länger drauf und eigentlich lief es einwandfrei.. gestern kam ne meldung über ne systemdatei, die ich nicht so genau gelesen und weggeklickt habe – war wohl die falsche Entscheidung!

  38. Zone sagt:

    hallo habe auch ein problem wollte xpro mit sp3 installan nach dem alles installat ist willer zum ersten mal hochfahren aber er startet den pc immer wieder neu kann ich home rauf machen mit sp2 geht auch nicht kann nur vista noch benutzen mein bord MSI K8N Neo Platinum sockel 939 hoffe das mir jemand helfen kann will vista nicht benutzen

  39. Mario sagt:

    Hallo,

    Hatte auch das Problem mit dem SP3 und dem nicht mehr Hochfahren des PC’s (startet immer wieder auf’s Neue usw… quasi eine Endlosschleife)

    Habe dann einfach (die Gott sei dank) vorher anhand der ORIGINAL-CD und SP2 erstellte (kleiner Tipp am Rande) Bootdisk wieder eingelegt, habe Windows folglich von der CD gestartet, bin dann auf Installation eines neuen Betriebssystems gegangen und habe die Option „Reparieren“ des BetriebsSystems gewählt.

    Zu meinem Entsetzen fing der PC auch gleich an, eine Reihe von Dateien zu löschen und neu zu installieren. Genau so, als würde das Betriebssystem komplett neu installiert. Das benötigt übrigens auch ebenso viel Zeit, wie die Neuinstallation.

    Vor meinem geistigen Auge verschwanden schon alle Texte, Bilder, Dateien,…

    Als er mit der Installation fertig war, fuhr der PC wieder normal hoch, und zu meiner wahnsinnigen Erleichterung war das System komplett wiederhergestellt: alle Dateien waren vorhanden und unverändert, das Office Paket war unverändert und gleich zu gebrauchen, selbst der Bildschirmschoner und die Desktopeinstellungen waren noch da.

    Na ja, da hab ich am Anfang geschluckt und gedacht, ich hätte eine ziemliche Dummheit gemacht, aber im Endeffekt war alles ok.

    Gruß. Mario

  40. Latino sagt:

    Hallo zusammen, danke für die vielen hilfreichen Beiträge. Installiere gerade SP3 und bin gespannt was dabei rauskommt.
    Habe übrigens auch das Problem mit dem Bluescreen gehabt, den man so schnell gar nicht lesen kann. Aber mit der WindowsXP Repair Option kriegt man das alles wieder hin. Habe in dem Ordner System32 nachgeguckt, aber die Datei gdi32.dll war vorhanden.

    Grüße von
    Latino

  41. zone sagt:

    bei mir ist es ja so das ich schon paar mal formatiert habe und es geht trozdem nicht mehr nur vista geht

  42. thomy sagt:

    bei mir will sich sp2 nicht installieren steht irgendwas drann mit ungültiger key geht es trotzdem dass ich sp2 installieren kann danke euer THOMY

  43. Martin sagt:

    @thomy: Wenn du eine gültige Lizenz mit passendem Key hast, sollte Windows nicht meutern, wenn du SP3 installieren möchtest.

  44. massi sagt:

    ALSO!
    seit ich das SP3 installiert habe bleibt das System regelmässig hängen. es fängt damit an das die maus einfriert und dann geht garnix mehr. ich schliesse es auf die installation von SP3 zurück, da dass system vorher einwandfrei funktioniert hat…
    naja jetzt muss ich mal sehn was ich da mache. defragmentierung habe ich auch schon erfolgreich abgeschlossen. ohne nennenswerten erfolg.
    tja. jetzt muss ich wohl damit leben…

  45. Andreas sagt:

    Hallo. Habe gestern Abend den schweren Fehler begangen und mir das XP Service Pack 3 per automatisches update auf den Rechner geladen. Seitdem funzt das WLAN nicht mehr. Es kommt folgende Fehlermeldung: „Einsprungspunkt nicht gefunden, apsGetInterfaceCount in DLL wlanapi.dll nicht gefunden“ . Mittlerweile habe ich im Internet recherchiert und zu meinem Entsetzen festgestellt, dass dies wohl ein häufiges Problem ist, habe aber noch keine eineutige Lösung gefunden was ich tun kann. Genügt es das SP3 zu deinstallieren (manche sagen ja, manche nein)? Es heißt,das SP3 überschreibt den WLAN-Treiber mit einem eigenen Treiber. Wie meinem Text evtl. zu entnehmen ist, bin ich nicht wirklich der absolute Computer-Spezi und gerade etwas hilflos, zumal ich den Rechner samt Internetverbindung dringend geschäftlich brauche. Bisher lief alles wie am Schnürchen, nie Probleme gehabt (DSL,Speedport W700V,Norton Internet Security 2008,Windows-Firewall deaktiviert,D-Link Air Plus Wlan-Karte). Ich wäre wirklich heilfroh wenn mir jemand weiterhelfen könnte…. Danke !!

  46. Martin sagt:

    Hallo Andreas, da ich kaum WLAN nutzte – kann ich dir nur einen Vorschlag machen.

    Systemeigenschaften -> Hardware -> Gerätemanager -> etc.

    Suche die WLAN-Hardware und versuche Treiber zu aktualisieren. Dann nicht automatisch einen Treiber suchen lassen, sondern manuell einen Treiber zuweisen. Es kann sein, dass dein Treiber in der Treiberliste vorhanden ist. Sonst lege die Treiber-CD ein und installiere diesen einfach neu. Davor solltest du im Internet schauen, ob es eine neue Treiber-Version gibt, da es öfters vorkommt, dass ein Treiber für Hardware neu angepasst werden muss, wenn ein neues Service Pack installiert wird. (Bei dir müsstest du bei D-Link suchen.)
    Wenn der Treiber installiert ist, kann es sein, dass in der Treiberliste zweimal Treiber für deine Hardware angezeigt wird, dann musst du den neuen Treiber auswählen und installieren lassen.
    Nach einem Neustart sollte deine Hardware laufen.

    Zusätzlich solltest du deine Norton Internet Security updaten. Denn auch hier müsste es Neuerungen wegen dem SP3 geben.

  47. Andreas sagt:

    Hallo Martin,
    danke ! Mittlerweile bin ich wohl fündig geworden, zumindest was das Problem bei D-Link Wlan-Karten betrifft. Falls noch andere User das gleiche Problem haben: es scheint zwei Lösungsansätze zu geben, da auch ein neuer Treiber nichts bringt:

    Erstmals ist bei MS SP3 eine Datei wlanapi.dll dabei. D-Link hat diese Datei mit dem gleichen Namen.Bei der Install von SP3 wird die wlanapi.dll von D-Link natürlich überschrieben.Der Hammer ist, daß eine neue Install der D-Link Software, oder gar das manuelle Löschen der SP3 wlanapi kein Erfolg haben, da Windows innerhalb 4 Sekunden seine eigene wlanapi.dll wieder ins system32 Verzeichnis schreibt.

    Lösung:
    – Deinstalliert eure DL Software
    – Windows im abgesicherten Modus mit Netzwerk hochfahren
    – Sichert euch die SP3 wlanapi.dll
    – Löscht die wlanapi.dll im system32 und im system32/dllcache Verzeichnis
    – Jetzt seid Ihr den Übeltäter los, Windows neu starten und DL Software neu installieren

    Ansatz Zwei scheint mir fast schon ZU einfach:

    Einfach unter „Netzwerkverbindungen – Eigenschaften – Drahtlosnetzwerke“ das Häkchen bei „Windows verwaltet diese Einstellungen“ setzen. Somit wird die D-Link Software „ausgeklinkt“ und die wlanapi.dll übernimmt…. klingt fast zu simpel…

    Quelle: http://www.dl-support.de/forum/archive/o_t__t_17735__probleme-unter-win-xp-sp3.html

    Deinen Rat zu Norton IS werde ich auf jeden Fall beherzigen.

    Ich werde es heute Abend wissen, inwiefern die Lösungsansätze fruchten.
    Auf jeden Fall nervt Microsoft mit diesem Zeug jede Menge Leute. Ein Auto mit solchen Macken würde man zum Händler zurückbringen….

  48. Biggi sagt:

    hallo zusammen,
    habe gestern auch das sp3 installiert, rechner fährt windows nun nicht mehr hoch, blue screen mit fehlermeldung..etc.
    windows reparatur kann ich nicht ausführen, weil ich das administratorkennwort nicht mehr weiss…
    kann mir jemand helfen`??
    dankeschön:)
    birgit

  49. Werner sagt:

    nach SP3 Installation findet wird meinem Fritz Stick keine IP Adresse zugewiesen und somit keine Verbindung zum Router obwohl eine physikalische Besteht wer kann helfen

    Gruß Werner

  50. chri sagt:

    Hallo!! ich hab sp3 auf dem PC, ich brauch ein xp mit sp3. Weiß nicht, wo ich das her krieg. .weiß wer wo?? Lg

  51. Martin sagt:

    Wenn du eine Systemcd von XP hast, dann bau dir doch eins mit dieser Anleitung 😉

  52. chri sagt:

    Und dann geht das einfach?? Ich brauchs ja nur, damit ich GTA4 spielen kann 😉

  53. chri sagt:

    Aja, wenn i xp pro raufhau u sp3 installier reicht des?

  54. Martin sagt:

    sollte ausreichen 🙂

  55. chri sagt:

    danke nochmals 🙂 hat funktioniert :))

Trackbacks und Pingbacks:



(Creative Commons-Lizenz) 2003-2016 by - Theme dimido03 by Server5210
Kontakt | Mediadaten | Sitemap | Impressum

Anmelden