Thunderbird 52.5.0 veröffentlicht, Update für die Sicherheit

Linux / Ubuntu, Open Source, WindowsKommentieren

Thunderbird UpdateMit der neuen Version 52.5.0 von Thunderbird werden Sicherheitslücken im Mail-Client geschlossen. Ein Update von älteren Versionen ist deswegen ratsam.

Das BSI stuft die Sicherheitslücken als „sehr hoch“ ein und empfehlt ein Update auf Thunderbird 52.5.0.

Wie so oft, können Angreifer die Lücke dadurch ausnutzen, dass diese aus der Ferne Schadcodes auf ungewarteten Computer mit älteren Thunderbirds ausführen können. Davon sind alle älteren Versionen von Thunderbird betroffen, egal ob Windows, Linux oder macOS. Mit Version 52.2.0 sind die Sicherheitslücken geschlossen. Das BSI hat eine Warnung veröffentlicht.

Download: Thunderbird

Share on FacebookTweet about this on TwitterShare on Google+Pin on PinterestShare on LinkedInShare on XingShare on TumblrShare on VK

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.



Copyright unter Creative Commons-Lizenz 2003-2017 by - Theme dimido03 by Server5210
Kontakt | Mediadaten | Sitemap | Impressum

Anmelden