WordPress 2.7: Plugins und Themes kompatibel?

WordpressKommentieren

In den nächsten Tagen könnte WordPress 2.7 das Licht der Welt erblicken – vielleicht schon übermorgen. Jetzt stellt sich als WordPress-Nutzer die Frage, soll ich auf WP 2.7 schon umsteigen? Laufen alle meine Plugins? Wie sieht mein Theme dann aus?

Um diese Frage zu beantworten gibt es einmal die Möglichkeit, ein Test-WordPress-System zu bauen oder man schaut in die Listen nach, ob meine Plugins und Themes kompatibel mit WordPress 2.7 sind.

Mein Tipp, abwarten mit dem Update und erst mit WordPress 2.7.1 auf das neue System umsteigen, denn vieles wird sich in WordPress 2.7 ändern, sodass sich die alte Weisheit “Never change a running system” bewahrheiten könnte, für den einen oder anderen Nutzer von WordPress.

Wer doch gerne direkt umsteigen möchte, wenn WordPress 2.7 das Licht der Welt erblickt, für den gibt es paar Update-Regeln, die man beachten sollte.

Meine Methode: Abwarten (s.o.), Test-System, Datenbank sichern mit MySQLDumper und gegebenfalls kein Update, sondern komplettes Auswechseln von WordPress per Export und Import-Funktion.



Dimito.de per RSS-Feed


Copyright unter Creative Commons-Lizenz 2003-2018 by - Theme dimido03 by Server5210
Kontakt | Mediadaten | Sitemap

Anmelden